Component - SmartGrundsteuer App - is not responding
Incident Report for Taxy.io
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 23:04 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 22:53 CEST
Investigating
Component - SmartGrundsteuer App - is not responding
Posted Apr 15, 2024 - 21:29 CEST
This incident affected: SmartGrundsteuer App.